Google、古いブラウザのサポート終了

http://itpro.nikkeibp.co.jp/article/NEWS/20100201/344018/

Googleは、同社のサービスでInternet Explorer(IE)6.0などの古いWebブラウザのサポートを段階的に終了すると発表しました。

まずは、「Google Docs(Googleドキュメント)と「Google Sites」のサービスで3月1日にサポートを終了し、サービスには古いブラウザからもアクセスできるが、新しい機能が使えなかったり、動作が止まったりするということです。

今後、サポートするブラウザとしては、以下のようになるようです。
・IE 7.0 以降
・Firefox 3.0 以降
・Chrome 4.0 以降
・Safari 3.0 以降

なお、以下にアクセスすると、今使っているブラウザとバージョンを教えてくれます。

http://www.whatbrowser.org/jp/

whatbrowser



コメントを残す

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください