WordPressプラグインの「Twitter Digest」でエラー

突然、WordPressプラグインの「Twitter Digest」の設定画面を開くと
以下のようなエラーが表示されているようです。
先週までは、動作していたのに・・・・・
twtdigesterr01

何?
Error retrieving tweets. Make sure your username and password are correct.
Status: 410 {“errors”: [{“message”: “The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview, “code”: 68}]}

REST API v1は使われてないから、v1.1に移行しろみたいな・・・泣
開発者の対応待つしかないのかな・・・・



コメントを残す